[strongSwan-dev] Trouble with Android OpenSSL git

Vallevand, Mark K Mark.Vallevand at UNISYS.com
Mon Sep 10 16:21:20 CEST 2012

I'm trying to do this step:
   git clone git://git.strongswan.org/android-ndk-openssl.git -b ndk jni/openssl
from the procedure here:

The git is failing:
Cloning into 'jni/openssl'...
fatal: unable to connect to git.strongswan.org:
git.strongswan.org[0:]: errno=No error

I'm using Windows 7 Enterprise edition with the latest git and git-gui.  Other gits of the source worked fine.  I can build the sdk part of the Android app from Eclipse.  I have not tried the ndk part yet, because I can't git the OpenSSL.

I've tried the git-sh (above error) and the git-gui.  I've also tried http: instead of git: and github, too.


Mark K Vallevand   Mark.Vallevand at Unisys.com<mailto:Mark.Vallevand at Unisys.com>
Time flies like an arrow, but fruit flies like a banana. - Groucho
THIS COMMUNICATION MAY CONTAIN CONFIDENTIAL AND/OR OTHERWISE PROPRIETARY MATERIAL and is thus for use only by the intended recipient. If you received this in error, please contact the sender and delete the e-mail and its attachments from all computers.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://lists.strongswan.org/pipermail/dev/attachments/20120910/2cc75b10/attachment.html>

More information about the Dev mailing list